Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Keine Smilies mehr sichtbar nach Upgrade pack
#1
Ich habe das 0.6.8 → 0.6.9.1 Upgrade Package installiert ging alles ohne Probleme nun sind aber die Smilies weg es steht nurnoch

Code:
{SMILEY_1} {SMILEY_2} {SMILEY_3} {SMILEY_4} {SMILEY_5} {SMILEY_6} {SMILEY_7} {SMILEY_8} {SMILEY_9} {SMILEY_10} {SMILEY_11}

Fehlt eine Datei im Upgrad pack die du geändert hast?
Zitieren
#2
Benutzt Du ein eigenes Template? Wenn ja, dann wird dieses nicht automatisch mit dem "mgbModern"-Template aktualisiert. Das musst Du dann von Hand machen. Hier findest Du die Änderungen von Version zu Version im Detail. Einfach unter "Änderungen am Template" nachsehen.

Der von Dir angesprochene "Fehler" befindet sich allerdings schon von Version 0.6.7 auf 0.6.8. Hast Du von der 0.6.7 auf die 0.6.9.1 aktualisiert? Dann kannst Du nämlich nicht das Upgrade-Package verwenden, sondern musst die "Vollversion" herunterladen. Sonst fehlen Dir wichtige Änderungen. Dort wurde nämlich in der main/newentry_smileys.tpl folgende Änderung durchgeführt. Dieser Code
Code:
1 <tr>
2    <td colspan="3">
3        <table style="border: none;" summary="helptable" cellspacing="0" cellpadding="0">
4            <tr>
5                <td class="signin_l2" align="left">
6                <span>{LANG_SMILEYS}</span>
7                </td>
8                <td class="signin_r2" align="center">
9                {SMILEY_1}&nbsp;{SMILEY_2}&nbsp;{SMILEY_3}&nbsp;{SMILEY_4}&nbsp;{SMILEY_5}&nbsp;{SMILEY_6}&nbsp;{SMILEY_7}&nbsp;{SMILEY_8}&nbsp;{SMILEY_9}&nbsp;{SMILEY_10}&nbsp;{SMILEY_11}
10                </td>
11            </tr>
12        </table>
13    </td>
14 </tr>
wurde zum Beispiel durch diesen ersetzt:
Code:
1 <tr>
2    <td colspan="3">
3        <table style="border: none;" summary="helptable" cellspacing="0" cellpadding="0">
4            <tr>
5                <td class="signin_l2" align="left">
6                <span>{LANG_SMILEYS}</span>
7                </td>
8                <td class="signin_r2" align="center">
9                {SMILIES}
10                </td>
11            </tr>
12        </table>
13    </td>
14 </tr>
Wenn Du diese Änderung durchführst, funktionieren die Smilies auch wieder.
Zitieren
#3
Jop brauche eigene Templates habs gestern abend bemerkt das es an den Templates liegt das ich irgendwo den unterschied übersehen habe...
Zitieren


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  mbg-latest speichert keine Texte mit Sonderzeichen JMC 1 4.103 28.08.2013, 18:55:09
Letzter Beitrag: mopzz
  Keine Anzeige von Einträgen bei Sonderzeichen Maucki 5 7.548 15.07.2013, 18:12:38
Letzter Beitrag: mopzz
  Fehler bei Upgrade von 0.6.9 auf 0.6.9.4 chris_m 1 3.367 28.04.2013, 15:31:11
Letzter Beitrag: mopzz
  Upgrade-Probleme 0.6.6 -> 0.6.9.3 Fotowolle 0 18.268 21.12.2012, 14:43:50
Letzter Beitrag: Fotowolle
  fehlermeldung nach upgrade Bock 7 16.608 15.08.2012, 16:28:44
Letzter Beitrag: Salli
  nach update noch Meldungen im admin-Bereich Manni 0 8.291 09.07.2012, 21:56:34
Letzter Beitrag: Manni
  Direktes Upgrade von 0.6.6 auf 0.6.9 möglich? chris_m 1 4.227 01.01.2012, 16:22:58
Letzter Beitrag: mopzz
  Upgrade 0.6.7 auf 0.6.8 Probleme mit Askimet Wehena 1 3.826 17.11.2011, 20:41:37
Letzter Beitrag: mopzz
  Fehler nach erfolgreicher Installation Siebenwinde 1 4.054 27.10.2011, 13:15:37
Letzter Beitrag: Siebenwinde
  Wie macht man ein Upgrade? ThomsonK70 12 11.737 20.11.2010, 19:12:23
Letzter Beitrag: ThomsonK70

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste