Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Administration nicht erreichbar!
#1
Hallo,
ich habe Version 0.7 neu installiert. Ich kann selber Einträge erstellen, sie aber nicht freischalten, weil ich die Administration nicht erreichen kann. Wenn ich mich anmelden will, bekomme ich die folgende Fehlermeldung:
"Beim letzten Besuch hast Du vergessen Dich abzumelden. Dies wurde automatisch erledigt.
Bitte benutze zu Deiner eigenen Sicherheit immer den Knopf ''Abmelden'', wenn Du die Administration verlässt. Danke."
Dann soll ich einige Sekunden warten, dann aber erscheint statt dem Admimistrationsbereich folgende Fehlermeldung:
"Du warst zu lange inaktiv, und wurdest deshalb automatisch abgemeldet."
Wenn ich mich wieder anmelde, kommt die erste Fehlermeldung und so geht es weiter. Wie komme ich in den Administratorbereich?

Ich habe die Zugangsrechte bereits auf 777 gesetzt. Das hat leider nicht geholfen. Auch habe ich mehrmals das Gästebuch neu installiert, jedes Mal die Datenbank auf dem Server gelöscht und neu erstellt - nichts hat geholfen!

Ich würde mich über einen dementsprechenden Rat sehr freuen! Ich habe schon sehr viel Zeit in dieses Gästebuch investiert und würde es auch gerne benutzen und nicht ein neues lernen.

Danke,
Uli
Zitieren
#2
Zusatzinfo:
im Email, das ich bekomme, um den Eintrag frei zuschalten, ist der Link zum Adminkonto mit "www.www.xxx.net" angegeben. Weder der Link noch die Adresse mit einem "www" funktioniert.
Uli
Zitieren
#3
Hast Du Cookies in Deinem Browser aktiviert?
Zitieren
#4
Ja. Ich habe es auf Safari und Firefox probiert. Ich habe auf Firefox alle Cookies entfernt um zu sehen, welches übrig bleibt. Jetzt ist nur noch ein Cookie da, es kommt von meiner Webseite und heisst: sid.

Ansonsten ist alles beim Alten: ich habe mich nicht abgemeldet, sagt die Warnung, ich soll warten; ich soll mich neu anmelden, weil ich zu lange inaktiv war...

Das Merkwürdige ist, dass ich es bei der ersten Installation ein paar Mal geschafft hatte. Dann war es plötzlich vorbei ohne einen für mich ersichtlichen Grund. Es mir seitdem nicht gelungen, mich jemals wieder einzuloggen.
Zitieren
#5
Wenn Du die admin/admin.php mit einem Texteditor öffnest, dann findest Du ab Zeile 43 folgendes:
Code:
    // check server_SID
    if(!isset($_SESSION['server_SID'])) {
        session_unset();
        $_SESSION = array();
        session_destroy();
        session_start();
        session_regenerate_id();
        $_SESSION['server_SID'] = true;
    }
Kommentier das bitte mal aus oder lösch es ganz raus und probier's dann bitte nochmal.
Zitieren
#6
Vielen Dank schonmal - ich war immerhin zeitweise erfolgreich! Da konnte ich auch das Problem mit den doppelten www's lösen. Es bleibt aber bei: manchmal geht's – manchmal nicht. Zur Zeit bleibe ich wieder im gleichen Kreislauf wie anfangs beschrieben hängen.

Ich habe den Teil herauskommentiert, wie Du sagtest. Dann ging es. Danach war aber der Computer ausgeschaltet und als ich einen neuen Versuch wagte, ging es wieder nicht. Ich habe das SID Cookie noch ein paar Mal entfernt, unter diversen Umständen: gleich wieder versucht, mich einzuloggen; eine andere Seite gewählt, das Cookie entfernt und dann wieder einloggen; das Cookie entfernt, den Browser geschlossen, wieder geöffnet - nichts hat geholfen. Jetzt bin ich also auf dem folgenden Stand:

- Zugangsrechte sind auf 777 für den gesamten Ordner (755 funktioniert nicht)
- die empfohlene Stelle nicht nur auskommentiert, sondern letztendlich ganz entfernt
– Cookie SID wiederholt entfernt

Ich hoffe, Du weisst auch für dieses Problem einen Rat.
Vielen Dank,
Uli
Zitieren
#7
Rufe bitte mal diesen Post hier im Forum auf und lade das ZIP Archiv herunter. Ersetze anschließend alle Dateien im Ordner "admin" und probier's dann bitte nochmal.
Zitieren
#8
Am Wochenende wollte ich schon Entwarnung geben. Da hatte ich plötzlich keine Probleme mehr und konnte ohne Probleme ein- und ausloggen. Heute morgen wollte ich probieren, was passiert, wenn ich tatsächlich vergesse mich auszuloggen, bevor ich endgültig Erfolg melde. Nun komme ich wieder gar nicht an die Administration.

Das ZIP Archiv mit den neuen Admin-Dateien habe ich heruntergeladen und meinen Server geladen. Leider hat das auch nicht geholfen.

Ich kann Dir auch gerne meine Zugangsdaten geben - das Gästebuch auf meiner Webseite ist ja sowieso erst im Testmodus. Vielleicht kannst Du so den Fehler finden. Sag mir nur, wie ich sie Dir zukommenlassen kann.

Vielen Dank!
Uli
Zitieren
#9
Das wäre sehr hilfreich. Wäre es eventuell möglich, mir einen Gast FTP-Zugang zu erstellen? Natürlich nur für das Verzeichnis, in dem das Gästebuch liegt. So kann ich direkt Ergebnisse sehen.

Du kannst mir beides per PN hier im Forum schicken.
Zitieren
#10
Hallo

Ich habe das gleiche Problem. Doch leider haben die zwei Lösungsversuche bei mir keine Abhilfe geschaffen.
Ich komme einfach nicht in den Adminbereich hinein. Beim ersten Versuch kam die Meldung zulange inaktiv und ab da vorher noch das ich mich nicht Abgemeldet habe.

Gruß Chris
Zitieren
#11
Ich habe festgestellt das ich mit meinem Handy in den Adminbereich komme. (Android > Google Chrom)
Mit meinem Desktop (Win7 64 > Iexplorer 11/Google Chrom) und meinem Netbook (Win7 32starter > Iexplorer 11/Google Chrom) nicht.
Ich bitte zu entschuldigen wenn meine Angaben komisch klingen oder unvollständig sind. Aber ich habe nicht so viel Ahnung von PCs und ihrer Programmierung. Alles was ich weis hab ich durch ausprobieren und meistens dann speziell für eine Anwendung herausgefunden.
Bitte schreibt mir was für Angaben für euch wichtig sind und ich werde versuchen diese zu liefern Zwinkern
Gruß Chris
Zitieren
#12
Ich warte immer noch darauf, dass ich von Uli (neugast) einen Zugang zu seinem Gästebuch bekomme, um die Änderungen die ich per FTP durchführe direkt live zu sehen. Anders kann ich mich dem Problem leider nicht widmen, da ich selbst das Problem nicht habe. Und lösen kann ich es nur, indem ich sehe, was meine Änderungen bewirken.

Also nochmal ein Aufruf an alle, die das Problem haben: Ich brauche einen Administratorzugang zu dem betreffenden Gästebuch. Einfach ein weiteres Administratorkonto erstellen, und mir die Zugangsdaten zukommen lassen. Des weiteren brauche ich einen FTP Zugang zu dem Server, auf dem das Gästebuch liegt. Es genügt hierfür ein Zugang zu dem betreffende Ordner.

Und nein, ich werde keine persönlichen Daten weitergeben und behandle alles diskret! Schließlich arbeite ich nicht bei der NSA, sondern will Euch helfen!

Vorher kann ich da leider nichts machen. Uli hat mir lediglich einen FTP Zugang zukommen lassen, aber keine Zugangsdaten zum Gästebuch.
Zitieren
#13
Also einen ftp Zugang hab ich glaube ich angelegt bekommen. Wo lege ich einen Adminzugang für Gästebuch an? Im Adminbereich? wenn Ja dauert etwas da ich ja nur mit dem Handy reinkomme, Ich aber Wurstfinger habe und die Augen auch immer schlechter werden Zwinkern
Zitieren
#14
Oh weh, jetzt habe ich schon 2 Versuche im PN Bereich gestartet, Dir meine Zugangsdaten zukommen zulassen (noch vor Weihnachten). Ich versuche es jetzt noch einmal.
Ich nehme an, Du hast eine Nachricht von mir erhalten, aber die beiden anderen nicht?
Uli
Zitieren
#15
Ich habe auch eine PN geschickt mit den FTP Zugang und das ich eine E-Mail Adresse brauche um einen Adminzugang einzurichten.

Gruß Chris
Zitieren


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  PHP-Fehlermeldungen in der Administration skippy 2 4.660 12.02.2019, 16:15:03
Letzter Beitrag: skippy
  0.7.0.1 geht doch nicht bei mir Yogilein 7 6.784 28.10.2017, 18:50:58
Letzter Beitrag: Yogilein
  Betreffzeile der Mails nicht in UTF-8 (mit Lösungsvorschlag) AnyOne 2 5.021 12.10.2015, 20:17:33
Letzter Beitrag: AnyOne
  Anmelden nicht möglich Schowill 0 18.087 06.04.2015, 16:13:34
Letzter Beitrag: Schowill
  Namen werden im Gästebuch nicht angezeigt stagfish 1 3.699 30.09.2014, 06:10:11
Letzter Beitrag: mopzz
  Firefox leitet nicht weiter zur Hauptseite Stefan 2 3.953 31.08.2014, 19:01:22
Letzter Beitrag: mopzz
  JInstaller: :Install: XML-Installationsdatei nicht gefunden doubleugk 2 3.811 06.08.2014, 07:52:56
Letzter Beitrag: doubleugk
  Facebook verlinkung nicht möglich! Panzermensch 0 17.965 08.05.2014, 09:54:25
Letzter Beitrag: Panzermensch
  Minimale Zeit für Absendesperre funktioniert bei mir nicht uv22e 1 3.173 16.04.2014, 19:59:18
Letzter Beitrag: mopzz

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste