Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
JInstaller: :Install: XML-Installationsdatei nicht gefunden
#1
Hallo,

leider klappt die Installation per Erweiterungen - Installieren nicht. Egal ob als Paket oder Url.
In jedem Fall erhalte ich die Meldung

JInstaller: :Install: Die XML-Installationsdatei konnte nicht gefunden werden.

Ich die geforderte XML Datei auch nicht im ZIP oder im entpackten Verzeichnis finden.
Habe mir die ZIP direkt von <!-- m --><a class="postlink" href="http://www.m-gb.org/index.php?id=download_gb">http://www.m-gb.org/index.php?id=download_gb</a><!-- m --> gezogen.

Ich nutze Joomla!-Version 3.3.3

Bitte um einen Tipp wie ich die Installation durchführen kann.

Merzi
Zitieren
#2
Von was redest Du? Du kannst das Gästebuch nur mit dem beigefügten Installationsprogramm im "install"-Verzeichnis installieren. Das Programm ist nicht mal für Joomla optimiert. Sollte das irgendwer, irgendwo anbieten, dann weiß ich nichts davon, und dann bitte ich Dich, denjenigen um Hilfe zu bitten.
Zitieren
#3
Sorry ich hatte nur die Upgrade-Anleitung gefunden und erst später im Wiki geschaut.
Dann war ich noch der Annahme, dass man das GB in Joomla installieren kann.
Mia Culpa - wgk
Zitieren


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  0.7.0.1 geht doch nicht bei mir Yogilein 7 6.785 28.10.2017, 18:50:58
Letzter Beitrag: Yogilein
  Administration nicht erreichbar! neugast 37 30.607 10.02.2016, 19:58:59
Letzter Beitrag: karlie
  Betreffzeile der Mails nicht in UTF-8 (mit Lösungsvorschlag) AnyOne 2 5.021 12.10.2015, 20:17:33
Letzter Beitrag: AnyOne
  Anmelden nicht möglich Schowill 0 18.087 06.04.2015, 16:13:34
Letzter Beitrag: Schowill
  Namen werden im Gästebuch nicht angezeigt stagfish 1 3.699 30.09.2014, 06:10:11
Letzter Beitrag: mopzz
  Firefox leitet nicht weiter zur Hauptseite Stefan 2 3.953 31.08.2014, 19:01:22
Letzter Beitrag: mopzz
  Facebook verlinkung nicht möglich! Panzermensch 0 17.966 08.05.2014, 09:54:25
Letzter Beitrag: Panzermensch
  Minimale Zeit für Absendesperre funktioniert bei mir nicht uv22e 1 3.173 16.04.2014, 19:59:18
Letzter Beitrag: mopzz

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste