Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Keine Anzeige von Einträgen bei Sonderzeichen
#1
Hallo,

Habe nach langem Suchen, infolge eines Spam-Bombardements, nun mit MGB einen sehr gelungenen Ersatz für mein phpBook(SW Angebot des Providers) gefunden. Jedoch habe ich jetzt noch ein kleines Problem, bevor das GB endlich online gehen kann. Unzwar werden Einträge, die ein Umlaut enthalten, nicht zur Anzeige gebracht. Habe schon, wie im Adminbereich vorgeschlagen, die ''convert_ansi.php'' ausgeführt, jedoch ohne Verbesserung.
Bin nun wohl nicht wissend genug um weiter zu kommen und hoffe auf eure Hilfe.

Vielen Dank und Grüße
Zitieren
#2
Hallo und herzlich willkommen im Forum!

Das ist aber ein seltsames Problem, das Du da hast. Inwiefern werden diese Einträge nicht zur Anzeige gebracht? Erscheinen sie in der Administration? Werden sie nur nicht im GB selbst angezeigt? Oder siehst Du sie gar nicht?
Zitieren
#3
Danke für die herrzliche Begrüßung!

Ich kann im GB selber sowie im Adminbereich in diesem Fall nur den eingegebenen Namen sehen. Witzig ist auch das ein Wort mit Umlauten reicht, um den gesamten eingegebenen Text nicht zur Anzeige zu bringen!
Zitieren
#4
Sehr seltsam. Dieses Problem hatte bisher noch nie jemand. Welche Version des Gästebuches nutzt Du, und wie sieht Deine Serverkonfiguration aus?
Zitieren
#5
Ja, du sagst es, schon seltsam! Gebe ich den Text direkt in der Datenbank ein, kommt es ja auch zur Anzeige (n Ding Zwinkern)! Nutze die 0.6.9.5. Öh Serverkonfig - was für Infos würden da jetz weiterhelfen? Da bin ich grasdd nich so bewandelt :kopfkratz:
Zitieren
#6
Noch ne Frage: Sind die Einträge auch dann nicht sichtbar, wenn jemand anders sie macht, oder nur Du? Könnte nämlich eventuell auch an Deinem Browser oder so liegen.
Zitieren


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  mbg-latest speichert keine Texte mit Sonderzeichen JMC 1 4.103 28.08.2013, 18:55:09
Letzter Beitrag: mopzz
  Keine Smilies mehr sichtbar nach Upgrade pack fabian86 2 4.871 15.01.2012, 11:35:15
Letzter Beitrag: fabian86
  Sonderzeichen player2000 34 32.665 05.06.2011, 13:35:29
Letzter Beitrag: Luna
  [GELÖST] Code in der Anzeige Tänzerin 2 3.704 05.11.2010, 10:15:09
Letzter Beitrag: Tänzerin
  keine Mails mehr nach Serverumzug Jondy 1 3.208 24.09.2010, 16:32:59
Letzter Beitrag: mopzz
  [GELÖST] Keine Installation möglich Swampy 5 6.361 09.05.2010, 14:17:42
Letzter Beitrag: Swampy
  Fehlermeldung beim Eintragen Taneller 2 3.691 18.04.2009, 11:25:16
Letzter Beitrag: Taneller
  Gästebuch Anzeige auf der webseite Dedner 5 6.062 19.02.2009, 09:35:13
Letzter Beitrag: Dedner
  Es werden keine mails versendet franknfurter 1 2.916 18.02.2009, 18:08:34
Letzter Beitrag: mopzz
  Zeitstempel in den Einträgen wolf 0 3.504 20.11.2008, 13:37:51
Letzter Beitrag: wolf

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste